<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-988171-75', 'auto');
  ga('send', 'pageview');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400" rel="stylesheet"><link type="text/css" media="all" href="https://silicondales.com/wp-content/cache/autoptimize/css/autoptimize_a7490ce7f40a67ef26842e79d299f26a.css" rel="stylesheet" /><title>Remove the Description tab from WooCommerce - Silicon Dales</title><link rel="canonical" href="https://silicondales.com/tutorials/woocommerce-tutorials/remove-description-tab-woocommerce/" /><link rel="publisher" href="https://plus.google.com/+Silicondales/"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Remove the Description tab from WooCommerce - Silicon Dales" /><meta property="og:description" content="(Last Updated On: January 31, 2018)Ever wanted to remove the description tab from your WooCommerce website? Maybe you put the short description at the top and its pretty much the same text? Whatever the reason, if you&#8217;d like to remove the description tab from WooCommerce, you can do so using the snippet below, which should &hellip;" /><meta property="og:url" content="https://silicondales.com/tutorials/woocommerce-tutorials/remove-description-tab-woocommerce/" /><meta property="og:site_name" content="Silicon Dales" /><meta property="article:publisher" content="https://www.facebook.com/SiliconDales" /><meta property="article:tag" content="functions.php" /><meta property="article:tag" content="single product page" /><meta property="article:tag" content="snippets" /><meta property="article:tag" content="Woocommerce" /><meta property="article:section" content="WooCommerce Tutorials" /><meta property="article:published_time" content="2018-01-31T09:55:54+00:00" /><meta property="article:modified_time" content="2018-01-31T09:56:56+00:00" /><meta property="og:updated_time" content="2018-01-31T09:56:56+00:00" /><meta property="og:image" content="https://silicondales.com/wp-content/uploads/2016/01/woocommerce-logo.png" /><meta property="og:image:secure_url" content="https://silicondales.com/wp-content/uploads/2016/01/woocommerce-logo.png" /><meta property="og:image:width" content="2200" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="(Last Updated On: January 31, 2018)Ever wanted to remove the description tab from your WooCommerce website? Maybe you put the short description at the top and its pretty much the same text? Whatever the reason, if you&#8217;d like to remove the description tab from WooCommerce, you can do so using the snippet below, which should [&hellip;]" /><meta name="twitter:title" content="Remove the Description tab from WooCommerce - Silicon Dales" /><meta name="twitter:site" content="@silicondales" /><meta name="twitter:image" content="https://silicondales.com/wp-content/uploads/2016/01/woocommerce-logo.png" /><meta name="twitter:creator" content="@silicondales" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/silicondales.com\/","name":"Silicon Dales","potentialAction":{"@type":"SearchAction","target":"https:\/\/silicondales.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Feed" href="https://silicondales.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Comments Feed" href="https://silicondales.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Remove the Description tab from WooCommerce Comments Feed" href="https://silicondales.com/tutorials/woocommerce-tutorials/remove-description-tab-woocommerce/feed/" /><link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=232ad61019f82b7b8c59cf11f69c2039' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://silicondales.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silicondales.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silicondales.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://silicondales.com/?p=60908' /><link rel="alternate" type="application/json+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Ftutorials%2Fwoocommerce-tutorials%2Fremove-description-tab-woocommerce%2F" /><link rel="alternate" type="text/xml+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Ftutorials%2Fwoocommerce-tutorials%2Fremove-description-tab-woocommerce%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//silicondales.com/?wordfence_lh=1&hid=AC592D6D9D47CCFAC3E3D2314235D7BB');</script><link rel="pingback" href="https://silicondales.com/xmlrpc.php"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://silicondales.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-60908 single-format-standard wp-custom-logo locale-en-gb wpb-js-composer js-comp-ver-5.4.5 vc_responsive mob-menu-slideout"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="header-widther"><div class="site-branding"> <a href="https://silicondales.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="850" height="200" src="https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016.png" class="custom-logo" alt="Silicon Dales" itemprop="logo" srcset="https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016.png 850w, https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016-300x71.png 300w, https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016-768x181.png 768w" sizes="(max-width: 850px) 100vw, 850px" /></a><p class="site-title"><a href="https://silicondales.com/" rel="home">Silicon Dales</a></p><p class="site-description">Cloud &amp; IT Services for Business</p></div><nav id="site-navigation" class="main-navigation"><div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-59617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/">Agencies</a></li><li id="menu-item-59610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-59607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/">About</a></li><li id="menu-item-59608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/">Contact</a></li><li id="menu-item-59953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/">Services</a></li></ul></div></nav></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-60908" class="post-60908 post type-post status-publish format-standard has-post-thumbnail hentry category-woocommerce-tutorials tag-functions-php tag-single-product-page tag-snippets tag-woocommerce"><header class="entry-header"><h1 class="entry-title">Remove the Description tab from WooCommerce</h1><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://silicondales.com/" rel="v:url" property="v:title">Home</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="https://silicondales.com/tutorials/" rel="v:url" property="v:title">Tutorials</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="https://silicondales.com/tutorials/woocommerce-tutorials/" rel="v:url" property="v:title">WooCommerce Tutorials</a> | <span class="breadcrumb_last">Remove the Description tab from WooCommerce</span></span></span></span></span></p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://silicondales.com/tutorials/woocommerce-tutorials/remove-description-tab-woocommerce/" rel="bookmark"><time class="entry-date published" datetime="2018-01-31T09:55:54+00:00">January 31, 2018</time><time class="updated" datetime="2018-01-31T09:56:56+00:00">January 31, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://silicondales.com/author/robin-scott/">Robin Scott</a></span></span></div></header><div class="entry-content"><div class="featured-post-image" style="width:33%;float:right;"> <img title="Remove the Description tab from WooCommerce" alt="Remove the Description tab from WooCommerce featured image" class="wp-post-image" src="https://silicondales.com/wp-content/uploads/2016/01/woocommerce-logo.png" style="width:100%; height:auto;"></div> <span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: January 31, 2018)</span><p>Ever wanted to remove the description tab from your WooCommerce website?</p><p>Maybe you put the short description at the top and its pretty much the same text?</p><p>Whatever the reason, if you&#8217;d like to remove the description tab from WooCommerce, you can do so using the snippet below, which should be added to functions.php, or a custom plugin, or a snippets plugin:</p><p><script src="https://gist.github.com/robin-scott/d47632a557a0585ac57ed5bc50a6c112.js"></script></p><p>Leave a comment, below, if this helped you to customize your WooCommerce site and make a great eCommerce website&#8230; even greater 🙂</p></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://silicondales.com/tutorials/woocommerce-tutorials/" rel="category tag">WooCommerce Tutorials</a></span><span class="tags-links">Tagged <a href="https://silicondales.com/tag/functions-php/" rel="tag">functions.php</a>, <a href="https://silicondales.com/tag/single-product-page/" rel="tag">single product page</a>, <a href="https://silicondales.com/tag/snippets/" rel="tag">snippets</a>, <a href="https://silicondales.com/tag/woocommerce/" rel="tag">Woocommerce</a></span></footer></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tutorials/woocommerce-tutorials/remove-description-tab-woocommerce/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheGlobalHerald+%28The+Global+Herald%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silicondales.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60908' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="702ad77508" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form></div></div></main></div><aside id="secondary" class="widget-area"><section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://silicondales.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Services</h2><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-51439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51439"><a href="https://silicondales.com/services/web-development/wordpress-experts/">WordPress Expert Developers</a></li><li id="menu-item-51440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51440"><a href="https://silicondales.com/services/web-development/woocommerce-experts/">Expert WooCommerce Developers</a></li><li id="menu-item-51436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51436"><a href="https://silicondales.com/services/email/managed-google-work/">Secure Email</a></li><li id="menu-item-51441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51441"><a href="https://silicondales.com/services/email/vpn-for-business/">VPN for Business</a></li><li id="menu-item-60205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60205"><a href="https://silicondales.com/services/consultancy/">Consultancy</a></li><li id="menu-item-59934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59934"><a href="https://silicondales.com/services/">More Services</a></li></ul></div></section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Magazine Categories</h2><form action="https://silicondales.com" method="get"><label class="screen-reader-text" for="cat">Magazine Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="11">Android Tutorials</option><option class="level-0" value="12">AWS EC2 Tutorials</option><option class="level-0" value="2267">Case Studies</option><option class="level-0" value="13">Desktop Tutorials</option><option class="level-0" value="2182">G Suite Tutorials</option><option class="level-0" value="2116">iPhone Tutorials</option><option class="level-0" value="2321">Linux Tutorials</option><option class="level-0" value="14">Magento Tutorials</option><option class="level-0" value="2160">Mailchimp Tutorials</option><option class="level-0" value="15">MySQL Tutorials</option><option class="level-0" value="6">News from Silicon Dales</option><option class="level-0" value="4693">Plesk Tutorials</option><option class="level-0" value="4377">Reviews</option><option class="level-0" value="2133">SEO Tutorials</option><option class="level-0" value="4776">Stripe Tutorials</option><option class="level-0" value="9">Tutorials</option><option class="level-0" value="4378">WooCommerce Extensions</option><option class="level-0" value="2327">WooCommerce Tutorials</option><option class="level-0" value="10">WordPress Tutorials</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="text-3" class="widget widget_text"><h2 class="widget-title">Hire us via Codeable</h2><div class="textwidget"><a href="https://codeable.io/developers/silicon-dales/?ref=EGTlB" rel="nofollow"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://silicondales.com/wp-content/uploads/2016/10/codeable-badge.jpg" height="128px" width="340px" alt="Codeable badge" title="Hire Silicon Dales on Codeable" /><noscript><img src="https://silicondales.com/wp-content/uploads/2016/10/codeable-badge.jpg" height="128px" width="340px" alt="Codeable badge" title="Hire Silicon Dales on Codeable" /></noscript></a></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rudi</span> on <a href="https://silicondales.com/tutorials/android-tutorials/fix-master-sync-disabled-samsung-galaxy-s4-s5-s6-s7/#comment-438488">Fix Master Sync Disabled in Samsung Galaxy s4, s5, s6 or s7</a></li><li class="recentcomments"><span class="comment-author-link">Nishith</span> on <a href="https://silicondales.com/tutorials/aws-ec2-tutorials/setup-ftp-sftp-aws-ec2-instance/#comment-438360">How to Setup FTP (FTPS (not SFTP)) on an AWS EC2 Instance</a></li><li class="recentcomments"><span class="comment-author-link">Fran</span> on <a href="https://silicondales.com/tutorials/remove-people-also-like-section-facebook-page/#comment-438351">How to remove &#8220;People Also Like&#8221; section from a Facebook Page</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://silicondales.com/' rel='external nofollow' class='url'>Robin Scott</a></span> on <a href="https://silicondales.com/tutorials/woocommerce-tutorials/re-send-order-emails-woocommerce/#comment-438349">How to Re-Send Order Emails in WooCommerce</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://silicondales.com/' rel='external nofollow' class='url'>Robin Scott</a></span> on <a href="https://silicondales.com/tutorials/google-apps-tutorials/the-difference-between-free-gmail-google-accounts-and-google-apps-business-accounts/#comment-438286">The Difference Between Free Gmail (Google) Accounts and Google Apps Business Accounts</a></li></ul></section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Popular Tags</h2><div class="tagcloud"><a href="https://silicondales.com/tag/amazon/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 9.1304347826087pt;" aria-label="Amazon (11 items)">Amazon</a> <a href="https://silicondales.com/tag/amazon-web-services/" class="tag-cloud-link tag-link-71 tag-link-position-2" style="font-size: 11.391304347826pt;" aria-label="Amazon Web Services (21 items)">Amazon Web Services</a> <a href="https://silicondales.com/tag/apache/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 9.3913043478261pt;" aria-label="Apache (12 items)">Apache</a> <a href="https://silicondales.com/tag/australia/" class="tag-cloud-link tag-link-111 tag-link-position-4" style="font-size: 9.1304347826087pt;" aria-label="Australia (11 items)">Australia</a> <a href="https://silicondales.com/tag/aws/" class="tag-cloud-link tag-link-118 tag-link-position-5" style="font-size: 10.434782608696pt;" aria-label="AWS (16 items)">AWS</a> <a href="https://silicondales.com/tag/canada/" class="tag-cloud-link tag-link-4424 tag-link-position-6" style="font-size: 8pt;" aria-label="Canada (8 items)">Canada</a> <a href="https://silicondales.com/tag/centos/" class="tag-cloud-link tag-link-297 tag-link-position-7" style="font-size: 8.4347826086957pt;" aria-label="CentOS (9 items)">CentOS</a> <a href="https://silicondales.com/tag/checkout/" class="tag-cloud-link tag-link-303 tag-link-position-8" style="font-size: 11.391304347826pt;" aria-label="checkout (21 items)">checkout</a> <a href="https://silicondales.com/tag/crm/" class="tag-cloud-link tag-link-4412 tag-link-position-9" style="font-size: 8.7826086956522pt;" aria-label="CRM (10 items)">CRM</a> <a href="https://silicondales.com/tag/database/" class="tag-cloud-link tag-link-4330 tag-link-position-10" style="font-size: 10pt;" aria-label="Database (14 items)">Database</a> <a href="https://silicondales.com/tag/delivery/" class="tag-cloud-link tag-link-2028 tag-link-position-11" style="font-size: 12.608695652174pt;" aria-label="Delivery (29 items)">Delivery</a> <a href="https://silicondales.com/tag/ec2/" class="tag-cloud-link tag-link-497 tag-link-position-12" style="font-size: 10.695652173913pt;" aria-label="EC2 (17 items)">EC2</a> <a href="https://silicondales.com/tag/email/" class="tag-cloud-link tag-link-511 tag-link-position-13" style="font-size: 11.565217391304pt;" aria-label="Email (22 items)">Email</a> <a href="https://silicondales.com/tag/facebook/" class="tag-cloud-link tag-link-544 tag-link-position-14" style="font-size: 8.7826086956522pt;" aria-label="Facebook (10 items)">Facebook</a> <a href="https://silicondales.com/tag/filter/" class="tag-cloud-link tag-link-4369 tag-link-position-15" style="font-size: 12pt;" aria-label="Filter (25 items)">Filter</a> <a href="https://silicondales.com/tag/gerhard-potgieter/" class="tag-cloud-link tag-link-4437 tag-link-position-16" style="font-size: 9.1304347826087pt;" aria-label="Gerhard Potgieter (11 items)">Gerhard Potgieter</a> <a href="https://silicondales.com/tag/gmail/" class="tag-cloud-link tag-link-661 tag-link-position-17" style="font-size: 10.869565217391pt;" aria-label="Gmail (18 items)">Gmail</a> <a href="https://silicondales.com/tag/gmail-tutorials/" class="tag-cloud-link tag-link-4747 tag-link-position-18" style="font-size: 11.391304347826pt;" aria-label="Gmail tutorials (21 items)">Gmail tutorials</a> <a href="https://silicondales.com/tag/google/" class="tag-cloud-link tag-link-666 tag-link-position-19" style="font-size: 12.347826086957pt;" aria-label="Google (27 items)">Google</a> <a href="https://silicondales.com/tag/google-apps/" class="tag-cloud-link tag-link-668 tag-link-position-20" style="font-size: 10.173913043478pt;" aria-label="Google Apps (15 items)">Google Apps</a> <a href="https://silicondales.com/tag/g-suite/" class="tag-cloud-link tag-link-4657 tag-link-position-21" style="font-size: 8.4347826086957pt;" aria-label="G Suite (9 items)">G Suite</a> <a href="https://silicondales.com/tag/hosting/" class="tag-cloud-link tag-link-2282 tag-link-position-22" style="font-size: 9.3913043478261pt;" aria-label="Hosting (12 items)">Hosting</a> <a href="https://silicondales.com/tag/images/" class="tag-cloud-link tag-link-850 tag-link-position-23" style="font-size: 10.434782608696pt;" aria-label="Images (16 items)">Images</a> <a href="https://silicondales.com/tag/ivan-andreev/" class="tag-cloud-link tag-link-4457 tag-link-position-24" style="font-size: 8.7826086956522pt;" aria-label="Ivan Andreev (10 items)">Ivan Andreev</a> <a href="https://silicondales.com/tag/linux/" class="tag-cloud-link tag-link-996 tag-link-position-25" style="font-size: 9.7391304347826pt;" aria-label="Linux (13 items)">Linux</a> <a href="https://silicondales.com/tag/lucas-stark/" class="tag-cloud-link tag-link-4406 tag-link-position-26" style="font-size: 8pt;" aria-label="Lucas Stark (8 items)">Lucas Stark</a> <a href="https://silicondales.com/tag/mysql/" class="tag-cloud-link tag-link-1133 tag-link-position-27" style="font-size: 10.869565217391pt;" aria-label="MySQL (18 items)">MySQL</a> <a href="https://silicondales.com/tag/payment-gateways/" class="tag-cloud-link tag-link-4379 tag-link-position-28" style="font-size: 17.565217391304pt;" aria-label="Payment Gateways (110 items)">Payment Gateways</a> <a href="https://silicondales.com/tag/paypal/" class="tag-cloud-link tag-link-1248 tag-link-position-29" style="font-size: 9.1304347826087pt;" aria-label="PayPal (11 items)">PayPal</a> <a href="https://silicondales.com/tag/php/" class="tag-cloud-link tag-link-1266 tag-link-position-30" style="font-size: 8.7826086956522pt;" aria-label="PHP (10 items)">PHP</a> <a href="https://silicondales.com/tag/plugins/" class="tag-cloud-link tag-link-1280 tag-link-position-31" style="font-size: 8pt;" aria-label="plugins (8 items)">plugins</a> <a href="https://silicondales.com/tag/reports/" class="tag-cloud-link tag-link-4461 tag-link-position-32" style="font-size: 9.7391304347826pt;" aria-label="Reports (13 items)">Reports</a> <a href="https://silicondales.com/tag/seo/" class="tag-cloud-link tag-link-1469 tag-link-position-33" style="font-size: 9.7391304347826pt;" aria-label="SEO (13 items)">SEO</a> <a href="https://silicondales.com/tag/shipping/" class="tag-cloud-link tag-link-4388 tag-link-position-34" style="font-size: 12.608695652174pt;" aria-label="Shipping (29 items)">Shipping</a> <a href="https://silicondales.com/tag/skyverge/" class="tag-cloud-link tag-link-4381 tag-link-position-35" style="font-size: 14.95652173913pt;" aria-label="SkyVerge (55 items)">SkyVerge</a> <a href="https://silicondales.com/tag/south-africa/" class="tag-cloud-link tag-link-4487 tag-link-position-36" style="font-size: 9.1304347826087pt;" aria-label="South Africa (11 items)">South Africa</a> <a href="https://silicondales.com/tag/staging-environment/" class="tag-cloud-link tag-link-4368 tag-link-position-37" style="font-size: 8.7826086956522pt;" aria-label="Staging Environment (10 items)">Staging Environment</a> <a href="https://silicondales.com/tag/store/" class="tag-cloud-link tag-link-4401 tag-link-position-38" style="font-size: 11.565217391304pt;" aria-label="Store (22 items)">Store</a> <a href="https://silicondales.com/tag/tracking/" class="tag-cloud-link tag-link-4420 tag-link-position-39" style="font-size: 8pt;" aria-label="Tracking (8 items)">Tracking</a> <a href="https://silicondales.com/tag/twitter/" class="tag-cloud-link tag-link-1749 tag-link-position-40" style="font-size: 8.7826086956522pt;" aria-label="Twitter (10 items)">Twitter</a> <a href="https://silicondales.com/tag/uk/" class="tag-cloud-link tag-link-1756 tag-link-position-41" style="font-size: 10.869565217391pt;" aria-label="UK (18 items)">UK</a> <a href="https://silicondales.com/tag/united-states/" class="tag-cloud-link tag-link-4380 tag-link-position-42" style="font-size: 13.391304347826pt;" aria-label="United States (36 items)">United States</a> <a href="https://silicondales.com/tag/woocommerce/" class="tag-cloud-link tag-link-1915 tag-link-position-43" style="font-size: 21.565217391304pt;" aria-label="Woocommerce (326 items)">Woocommerce</a> <a href="https://silicondales.com/tag/wordpress/" class="tag-cloud-link tag-link-2286 tag-link-position-44" style="font-size: 22pt;" aria-label="WordPress (360 items)">WordPress</a> <a href="https://silicondales.com/tag/wp/" class="tag-cloud-link tag-link-1929 tag-link-position-45" style="font-size: 8pt;" aria-label="WP (8 items)">WP</a></div></section></aside></div><div class="pre-footer-section"><h2>Get in touch</h2><p>What does your business need? Make it happen.</p> <a href="https://silicondales.com/about-us/contact-us/" title="Contact Us"><button type="button">Contact Us</button></a></div><footer id="colophon" class="site-footer"><div class="footer_menu_class"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/">Home</a></li><li id="menu-item-49155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/">About Us</a></li><li id="menu-item-50815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/">Careers</a></li><li id="menu-item-55603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/">Legal</a></li><li id="menu-item-48185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/">Expertise</a></li><li id="menu-item-51194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-51477" class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/">Contact Us</a></li></ul></div><div class="site-info"><p>&copy;2017 Silicon Dales Ltd. All Rights Reserved.</p><p>Silicon Dales Ltd is registered in England & Wales. Company number: 7324510. Directors: Robin J.E. Scott, Jonathan M.G. Farrington, Linda Scott and Steven Haywood. VAT Number GB 111 682 442. Registered Office: Silicon Dales Ltd, Lowry House, 17 Marble Street, Manchester, M2 3AW.</p></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://silicondales.com" class="headertext"><span>Silicon Dales</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div><div class="mob-menu-left-panel mobmenu  "><div class="mobmenu_content"><div class="menu-footer-menu-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/" class="">About Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/" class="">Careers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/" class="">Legal</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/" class="">Expertise</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact Us</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div class="mob-menu-right-panel mobmenu  "><div class="mobmenu_content"><div class="menu-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/" class="">About Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/" class="">Careers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/" class="">Legal</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/" class="">Expertise</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact Us</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div> <script type='text/javascript'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://silicondales.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script type="text/javascript" defer src="https://silicondales.com/wp-content/cache/autoptimize/js/autoptimize_e92240e1f608bbe3118cf4431a35b835.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1517409530 -->