<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-988171-75', 'auto');
  ga('send', 'pageview');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400" rel="stylesheet"><link type="text/css" media="all" href="https://silicondales.com/wp-content/cache/autoptimize/css/autoptimize_16e8b0c0d290d0c7c328a455fa1b45b3.css" rel="stylesheet" /><title>Remove unwanted fields from Gravity Forms CSV export options - Silicon Dales</title><link rel="canonical" href="https://silicondales.com/tutorials/wordpress-tutorials/remove-unwanted-fields-gravity-forms-csv-export-options/" /><link rel="publisher" href="https://plus.google.com/+Silicondales/"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Remove unwanted fields from Gravity Forms CSV export options - Silicon Dales" /><meta property="og:description" content="(Last Updated On: December 29, 2017)Ever had a situation where you&#8217;ve got Gravity Forms setup and you want to export entries in CSV format &#8211; but you don&#8217;t want certain fields&#8230; well ever, yet they show up in the export list of options? I&#8217;m talking things like &#8220;Payment Amount&#8221; or &#8220;Payment Date&#8221; or other things &hellip;" /><meta property="og:url" content="https://silicondales.com/tutorials/wordpress-tutorials/remove-unwanted-fields-gravity-forms-csv-export-options/" /><meta property="og:site_name" content="Silicon Dales" /><meta property="article:publisher" content="https://www.facebook.com/SiliconDales" /><meta property="article:tag" content="Gravity Forms" /><meta property="article:section" content="WordPress Tutorials" /><meta property="article:published_time" content="2017-12-29T16:16:10+00:00" /><meta property="og:image" content="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" /><meta property="og:image:secure_url" content="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" /><meta property="og:image:width" content="956" /><meta property="og:image:height" content="753" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="(Last Updated On: December 29, 2017)Ever had a situation where you&#8217;ve got Gravity Forms setup and you want to export entries in CSV format &#8211; but you don&#8217;t want certain fields&#8230; well ever, yet they show up in the export list of options? I&#8217;m talking things like &#8220;Payment Amount&#8221; or &#8220;Payment Date&#8221; or other things [&hellip;]" /><meta name="twitter:title" content="Remove unwanted fields from Gravity Forms CSV export options - Silicon Dales" /><meta name="twitter:site" content="@silicondales" /><meta name="twitter:image" content="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" /><meta name="twitter:creator" content="@silicondales" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/silicondales.com\/","name":"Silicon Dales","potentialAction":{"@type":"SearchAction","target":"https:\/\/silicondales.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Feed" href="https://silicondales.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Comments Feed" href="https://silicondales.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Remove unwanted fields from Gravity Forms CSV export options Comments Feed" href="https://silicondales.com/tutorials/wordpress-tutorials/remove-unwanted-fields-gravity-forms-csv-export-options/feed/" /><link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=ba94b70e357b7f3a0a11f5826750f12c' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://silicondales.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silicondales.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silicondales.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://silicondales.com/?p=60553' /><link rel="alternate" type="application/json+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Ftutorials%2Fwordpress-tutorials%2Fremove-unwanted-fields-gravity-forms-csv-export-options%2F" /><link rel="alternate" type="text/xml+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Ftutorials%2Fwordpress-tutorials%2Fremove-unwanted-fields-gravity-forms-csv-export-options%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//silicondales.com/?wordfence_lh=1&hid=FA512EB9122E47F83B62B97C7BF9DFC4');</script><link rel="pingback" href="https://silicondales.com/xmlrpc.php"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://silicondales.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-60553 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-5.4.5 vc_responsive mob-menu-slideout"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="header-widther"><div class="site-branding"> <a href="https://silicondales.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="850" height="200" src="https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016.png" class="custom-logo" alt="Silicon Dales" itemprop="logo" srcset="https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016.png 850w, https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016-300x71.png 300w, https://silicondales.com/wp-content/uploads/2017/12/cropped-silicon-dales-logo-2016-768x181.png 768w" sizes="(max-width: 850px) 100vw, 850px" /></a><p class="site-title"><a href="https://silicondales.com/" rel="home">Silicon Dales</a></p><p class="site-description">Cloud &amp; IT Services for Business</p></div><nav id="site-navigation" class="main-navigation"><div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-59617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/">Agencies</a></li><li id="menu-item-59610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-59607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/">About</a></li><li id="menu-item-59608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/">Contact</a></li><li id="menu-item-59953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/">Services</a></li></ul></div></nav></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-60553" class="post-60553 post type-post status-publish format-standard has-post-thumbnail hentry category-wordpress-tutorials tag-gravity-forms"><header class="entry-header"><h1 class="entry-title">Remove unwanted fields from Gravity Forms CSV export options</h1><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://silicondales.com/" rel="v:url" property="v:title">Home</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="https://silicondales.com/tutorials/" rel="v:url" property="v:title">Tutorials</a> | <span rel="v:child" typeof="v:Breadcrumb"><a href="https://silicondales.com/tutorials/wordpress-tutorials/" rel="v:url" property="v:title">WordPress Tutorials</a> | <span class="breadcrumb_last">Remove unwanted fields from Gravity Forms CSV export options</span></span></span></span></span></p><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://silicondales.com/tutorials/wordpress-tutorials/remove-unwanted-fields-gravity-forms-csv-export-options/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-29T16:16:10+00:00">December 29, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://silicondales.com/author/robin-scott/">Robin Scott</a></span></span></div></header><div class="entry-content"><div class="featured-post-image" style="width:33%;float:right;"> <img title="Remove unwanted fields from Gravity Forms CSV export options" alt="Remove unwanted fields from Gravity Forms CSV export options featured image" class="wp-post-image" src="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" style="width:100%; height:auto;"></div> <span style="font-style:italic; font-weight:bold;text-align:center;">(Last Updated On: December 29, 2017)</span><p>Ever had a situation where you&#8217;ve got Gravity Forms setup and you want to export entries in CSV format &#8211; but you don&#8217;t want certain fields&#8230; well ever, yet they show up in the export list of options?</p><p>I&#8217;m talking things like &#8220;Payment Amount&#8221; or &#8220;Payment Date&#8221; or other things like &#8220;Transaction ID&#8221; or even &#8220;IP&#8221; or &#8220;Source URL&#8221; or similar. Perhaps you just don&#8217;t need these at all, and you want to be able to &#8220;just export&#8221; by hitting &#8220;select all&#8221;?</p><p>In these circumstances, code comes to the rescue!<span id="more-60553"></span></p><p>The snippets below, added to functions.php, or a custom functions plugin, or (even better) a custom plugin just for adding Gravity Forms alterations, will help you to remove these unwanted fields.</p><h3>How to add unwanted fields from the list of available fields in CSV exports with Gravity Forms &#8211; for any form</h3><p>Here&#8217;s the snippet to add this for ANY FORM:</p><p><script src="https://gist.github.com/robin-scott/60e95005d9dbf000f2cd8020fc4a30f4.js"></script></p><h3>How to add unwanted fields from the list of available fields in CSV exports with Gravity Forms &#8211; for one specific form</h3><p>Here&#8217;s the same code again, only this time, we&#8217;re only targeting a particular form (form 3). This code comes directly from Gravity Forms&#8217; great docs section. In my use-case, I wanted to remove from all forms, so I&#8217;ve listed that one first!</p><p><script src="https://gist.github.com/robin-scott/df3ab8fbe459619e0405867700ac1399.js"></script></p><h3>How to (quickly) get the field name to remove another field</h3><p>For completeness, since I have added the snippets above, I&#8217;ll add a little more help, and explain how to find the field name to take out another element from the list:</p><p>1) Open the CSV export page for a form which contains the field you&#8217;d like to remove;<br /> 2) In your browser, right click and hit &#8220;inspect&#8221; over the relevant field (or view the source code and find the relevant field)<br /> 3) The name you want is included as value=&#8221;FORM_NAME_HERE&#8221; like in the example image below:</p><p><img class="aligncenter size-full wp-image-60554" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" alt="" width="956" height="753" data-lazy-srcset="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png 956w, https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export-300x236.png 300w, https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export-768x605.png 768w" data-lazy-sizes="(max-width: 956px) 100vw, 956px" /><noscript><img class="aligncenter size-full wp-image-60554" src="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png" alt="" width="956" height="753" srcset="https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export.png 956w, https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export-300x236.png 300w, https://silicondales.com/wp-content/uploads/2017/12/gravity-forms-field-name-for-removing-from-export-768x605.png 768w" sizes="(max-width: 956px) 100vw, 956px" /></noscript></p><p>4) This name should be added to the comma separated array in the same format at the other items&#8230; likewise, you should remove any elements you wish to keep from my code snippet above!</p><p>Leave a comment, below, if this helped you get this done today, and make us feel warm and fuzzy about helping you get this done today 🙂</p></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://silicondales.com/tutorials/wordpress-tutorials/" rel="category tag">WordPress Tutorials</a></span><span class="tags-links">Tagged <a href="https://silicondales.com/tag/gravity-forms/" rel="tag">Gravity Forms</a></span></footer></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tutorials/wordpress-tutorials/remove-unwanted-fields-gravity-forms-csv-export-options/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silicondales.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60553' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66a4d3cae8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p></form></div></div></main></div><aside id="secondary" class="widget-area"><section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://silicondales.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Services</h2><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-51439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51439"><a href="https://silicondales.com/services/web-development/wordpress-experts/">WordPress Expert Developers</a></li><li id="menu-item-51440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51440"><a href="https://silicondales.com/services/web-development/woocommerce-experts/">Expert WooCommerce Developers</a></li><li id="menu-item-51436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51436"><a href="https://silicondales.com/services/email/managed-google-work/">Secure Email</a></li><li id="menu-item-51441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51441"><a href="https://silicondales.com/services/email/vpn-for-business/">VPN for Business</a></li><li id="menu-item-60205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60205"><a href="https://silicondales.com/services/consultancy/">Consultancy</a></li><li id="menu-item-59934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59934"><a href="https://silicondales.com/services/">More Services</a></li></ul></div></section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Magazine Categories</h2><form action="https://silicondales.com" method="get"><label class="screen-reader-text" for="cat">Magazine Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="11">Android Tutorials</option><option class="level-0" value="12">AWS EC2 Tutorials</option><option class="level-0" value="2267">Case Studies</option><option class="level-0" value="13">Desktop Tutorials</option><option class="level-0" value="2182">G Suite Tutorials</option><option class="level-0" value="2116">iPhone Tutorials</option><option class="level-0" value="2321">Linux Tutorials</option><option class="level-0" value="14">Magento Tutorials</option><option class="level-0" value="2160">Mailchimp Tutorials</option><option class="level-0" value="15">MySQL Tutorials</option><option class="level-0" value="6">News from Silicon Dales</option><option class="level-0" value="4693">Plesk Tutorials</option><option class="level-0" value="4377">Reviews</option><option class="level-0" value="2133">SEO Tutorials</option><option class="level-0" value="9">Tutorials</option><option class="level-0" value="4378">WooCommerce Extensions</option><option class="level-0" value="2327">WooCommerce Tutorials</option><option class="level-0" value="10">WordPress Tutorials</option> </select></form> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="text-3" class="widget widget_text"><h2 class="widget-title">Hire us via Codeable</h2><div class="textwidget"><a href="https://codeable.io/developers/silicon-dales/?ref=EGTlB" rel="nofollow"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://silicondales.com/wp-content/uploads/2016/10/codeable-badge.jpg" height="128px" width="340px" alt="Codeable badge" title="Hire Silicon Dales on Codeable" /><noscript><img src="https://silicondales.com/wp-content/uploads/2016/10/codeable-badge.jpg" height="128px" width="340px" alt="Codeable badge" title="Hire Silicon Dales on Codeable" /></noscript></a></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://top40lawfirms.com' rel='external nofollow' class='url'>jp dzahr</a></span> on <a href="https://silicondales.com/reviews/introducing-the-woocommerce-dropshipping-woocommerce-extension/#comment-438068">Introducing the &#8220;WooCommerce Dropshipping&#8221; WooCommerce extension</a></li><li class="recentcomments"><span class="comment-author-link">Amr</span> on <a href="https://silicondales.com/tutorials/android-tutorials/samsung-galaxy-s4-led-light-wont-go-fix/#comment-438043">Samsung Galaxy s4 LED Light Won&#8217;t Go Off! How to Fix it?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://silicondales.com/' rel='external nofollow' class='url'>Robin Scott</a></span> on <a href="https://silicondales.com/tutorials/aws-ec2-tutorials/installing-apc-on-amazon-ec2-instance/#comment-437997">Installing APC on Amazon EC2 Instance</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Dev</span> on <a href="https://silicondales.com/tutorials/aws-ec2-tutorials/installing-apc-on-amazon-ec2-instance/#comment-437996">Installing APC on Amazon EC2 Instance</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://silicondales.com/' rel='external nofollow' class='url'>Robin Scott</a></span> on <a href="https://silicondales.com/tutorials/woocommerce-tutorials/woocommerce-tutorial-allow-users-purchase-items/#comment-437989">WooCommerce Tutorial: Allow users only to purchase items once</a></li></ul></section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Popular Tags</h2><div class="tagcloud"><a href="https://silicondales.com/tag/amazon/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 9.1375pt;" aria-label="Amazon (11 items)">Amazon</a> <a href="https://silicondales.com/tag/amazon-web-services/" class="tag-cloud-link tag-link-71 tag-link-position-2" style="font-size: 11.4125pt;" aria-label="Amazon Web Services (21 items)">Amazon Web Services</a> <a href="https://silicondales.com/tag/apache/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 9.4pt;" aria-label="Apache (12 items)">Apache</a> <a href="https://silicondales.com/tag/australia/" class="tag-cloud-link tag-link-111 tag-link-position-4" style="font-size: 9.1375pt;" aria-label="Australia (11 items)">Australia</a> <a href="https://silicondales.com/tag/aws/" class="tag-cloud-link tag-link-118 tag-link-position-5" style="font-size: 10.45pt;" aria-label="AWS (16 items)">AWS</a> <a href="https://silicondales.com/tag/canada/" class="tag-cloud-link tag-link-4424 tag-link-position-6" style="font-size: 8pt;" aria-label="Canada (8 items)">Canada</a> <a href="https://silicondales.com/tag/centos/" class="tag-cloud-link tag-link-297 tag-link-position-7" style="font-size: 8.4375pt;" aria-label="CentOS (9 items)">CentOS</a> <a href="https://silicondales.com/tag/checkout/" class="tag-cloud-link tag-link-303 tag-link-position-8" style="font-size: 11.4125pt;" aria-label="checkout (21 items)">checkout</a> <a href="https://silicondales.com/tag/crm/" class="tag-cloud-link tag-link-4412 tag-link-position-9" style="font-size: 8.7875pt;" aria-label="CRM (10 items)">CRM</a> <a href="https://silicondales.com/tag/database/" class="tag-cloud-link tag-link-4330 tag-link-position-10" style="font-size: 10.0125pt;" aria-label="Database (14 items)">Database</a> <a href="https://silicondales.com/tag/delivery/" class="tag-cloud-link tag-link-2028 tag-link-position-11" style="font-size: 12.6375pt;" aria-label="Delivery (29 items)">Delivery</a> <a href="https://silicondales.com/tag/ec2/" class="tag-cloud-link tag-link-497 tag-link-position-12" style="font-size: 10.7125pt;" aria-label="EC2 (17 items)">EC2</a> <a href="https://silicondales.com/tag/email/" class="tag-cloud-link tag-link-511 tag-link-position-13" style="font-size: 11.5875pt;" aria-label="Email (22 items)">Email</a> <a href="https://silicondales.com/tag/facebook/" class="tag-cloud-link tag-link-544 tag-link-position-14" style="font-size: 8.7875pt;" aria-label="Facebook (10 items)">Facebook</a> <a href="https://silicondales.com/tag/filter/" class="tag-cloud-link tag-link-4369 tag-link-position-15" style="font-size: 12.025pt;" aria-label="Filter (25 items)">Filter</a> <a href="https://silicondales.com/tag/gerhard-potgieter/" class="tag-cloud-link tag-link-4437 tag-link-position-16" style="font-size: 9.1375pt;" aria-label="Gerhard Potgieter (11 items)">Gerhard Potgieter</a> <a href="https://silicondales.com/tag/gmail/" class="tag-cloud-link tag-link-661 tag-link-position-17" style="font-size: 10.8875pt;" aria-label="Gmail (18 items)">Gmail</a> <a href="https://silicondales.com/tag/gmail-tutorials/" class="tag-cloud-link tag-link-4747 tag-link-position-18" style="font-size: 11.4125pt;" aria-label="Gmail tutorials (21 items)">Gmail tutorials</a> <a href="https://silicondales.com/tag/google/" class="tag-cloud-link tag-link-666 tag-link-position-19" style="font-size: 12.375pt;" aria-label="Google (27 items)">Google</a> <a href="https://silicondales.com/tag/google-apps/" class="tag-cloud-link tag-link-668 tag-link-position-20" style="font-size: 10.1875pt;" aria-label="Google Apps (15 items)">Google Apps</a> <a href="https://silicondales.com/tag/g-suite/" class="tag-cloud-link tag-link-4657 tag-link-position-21" style="font-size: 8.4375pt;" aria-label="G Suite (9 items)">G Suite</a> <a href="https://silicondales.com/tag/hosting/" class="tag-cloud-link tag-link-2282 tag-link-position-22" style="font-size: 9.1375pt;" aria-label="Hosting (11 items)">Hosting</a> <a href="https://silicondales.com/tag/images/" class="tag-cloud-link tag-link-850 tag-link-position-23" style="font-size: 10.45pt;" aria-label="Images (16 items)">Images</a> <a href="https://silicondales.com/tag/ivan-andreev/" class="tag-cloud-link tag-link-4457 tag-link-position-24" style="font-size: 8.7875pt;" aria-label="Ivan Andreev (10 items)">Ivan Andreev</a> <a href="https://silicondales.com/tag/linux/" class="tag-cloud-link tag-link-996 tag-link-position-25" style="font-size: 9.75pt;" aria-label="Linux (13 items)">Linux</a> <a href="https://silicondales.com/tag/lucas-stark/" class="tag-cloud-link tag-link-4406 tag-link-position-26" style="font-size: 8pt;" aria-label="Lucas Stark (8 items)">Lucas Stark</a> <a href="https://silicondales.com/tag/mysql/" class="tag-cloud-link tag-link-1133 tag-link-position-27" style="font-size: 10.8875pt;" aria-label="MySQL (18 items)">MySQL</a> <a href="https://silicondales.com/tag/payment-gateways/" class="tag-cloud-link tag-link-4379 tag-link-position-28" style="font-size: 17.625pt;" aria-label="Payment Gateways (110 items)">Payment Gateways</a> <a href="https://silicondales.com/tag/paypal/" class="tag-cloud-link tag-link-1248 tag-link-position-29" style="font-size: 9.1375pt;" aria-label="PayPal (11 items)">PayPal</a> <a href="https://silicondales.com/tag/php/" class="tag-cloud-link tag-link-1266 tag-link-position-30" style="font-size: 8.4375pt;" aria-label="PHP (9 items)">PHP</a> <a href="https://silicondales.com/tag/plugins/" class="tag-cloud-link tag-link-1280 tag-link-position-31" style="font-size: 8pt;" aria-label="plugins (8 items)">plugins</a> <a href="https://silicondales.com/tag/reports/" class="tag-cloud-link tag-link-4461 tag-link-position-32" style="font-size: 9.75pt;" aria-label="Reports (13 items)">Reports</a> <a href="https://silicondales.com/tag/seo/" class="tag-cloud-link tag-link-1469 tag-link-position-33" style="font-size: 9.75pt;" aria-label="SEO (13 items)">SEO</a> <a href="https://silicondales.com/tag/shipping/" class="tag-cloud-link tag-link-4388 tag-link-position-34" style="font-size: 12.6375pt;" aria-label="Shipping (29 items)">Shipping</a> <a href="https://silicondales.com/tag/skyverge/" class="tag-cloud-link tag-link-4381 tag-link-position-35" style="font-size: 15pt;" aria-label="SkyVerge (55 items)">SkyVerge</a> <a href="https://silicondales.com/tag/south-africa/" class="tag-cloud-link tag-link-4487 tag-link-position-36" style="font-size: 9.1375pt;" aria-label="South Africa (11 items)">South Africa</a> <a href="https://silicondales.com/tag/staging-environment/" class="tag-cloud-link tag-link-4368 tag-link-position-37" style="font-size: 8.7875pt;" aria-label="Staging Environment (10 items)">Staging Environment</a> <a href="https://silicondales.com/tag/store/" class="tag-cloud-link tag-link-4401 tag-link-position-38" style="font-size: 11.5875pt;" aria-label="Store (22 items)">Store</a> <a href="https://silicondales.com/tag/tracking/" class="tag-cloud-link tag-link-4420 tag-link-position-39" style="font-size: 8pt;" aria-label="Tracking (8 items)">Tracking</a> <a href="https://silicondales.com/tag/twitter/" class="tag-cloud-link tag-link-1749 tag-link-position-40" style="font-size: 8.7875pt;" aria-label="Twitter (10 items)">Twitter</a> <a href="https://silicondales.com/tag/uk/" class="tag-cloud-link tag-link-1756 tag-link-position-41" style="font-size: 10.8875pt;" aria-label="UK (18 items)">UK</a> <a href="https://silicondales.com/tag/united-states/" class="tag-cloud-link tag-link-4380 tag-link-position-42" style="font-size: 13.425pt;" aria-label="United States (36 items)">United States</a> <a href="https://silicondales.com/tag/woocommerce/" class="tag-cloud-link tag-link-1915 tag-link-position-43" style="font-size: 21.65pt;" aria-label="Woocommerce (323 items)">Woocommerce</a> <a href="https://silicondales.com/tag/wordpress/" class="tag-cloud-link tag-link-2286 tag-link-position-44" style="font-size: 22pt;" aria-label="WordPress (355 items)">WordPress</a> <a href="https://silicondales.com/tag/wp/" class="tag-cloud-link tag-link-1929 tag-link-position-45" style="font-size: 8pt;" aria-label="WP (8 items)">WP</a></div></section></aside></div><div class="pre-footer-section"><h2>Get in touch</h2><p>What does your business need? Make it happen.</p> <a href="https://silicondales.com/about-us/contact-us/" title="Contact Us"><button type="button">Contact Us</button></a></div><footer id="colophon" class="site-footer"><div class="footer_menu_class"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/">Home</a></li><li id="menu-item-49155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/">About Us</a></li><li id="menu-item-50815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/">Careers</a></li><li id="menu-item-55603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/">Legal</a></li><li id="menu-item-48185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/">Expertise</a></li><li id="menu-item-51194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-51477" class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/">Contact Us</a></li></ul></div><div class="site-info"><p>&copy;2017 Silicon Dales Ltd. All Rights Reserved.</p><p>Silicon Dales Ltd is registered in England & Wales. Company number: 7324510. Directors: Robin J.E. Scott, Jonathan M.G. Farrington, Linda Scott and Steven Haywood. VAT Number GB 111 682 442. Registered Office: Silicon Dales Ltd, Lowry House, 17 Marble Street, Manchester, M2 3AW.</p></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://silicondales.com" class="headertext"><span>Silicon Dales</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div><div class="mob-menu-left-panel mobmenu  "><div class="mobmenu_content"><div class="menu-footer-menu-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/" class="">About Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/" class="">Careers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/" class="">Legal</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/" class="">Expertise</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact Us</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div class="mob-menu-right-panel mobmenu  "><div class="mobmenu_content"><div class="menu-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48181"><a href="https://silicondales.com/" class="">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49155"><a href="https://silicondales.com/about-us/" class="">About Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50815"><a href="https://silicondales.com/careers/" class="">Careers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55603"><a href="https://silicondales.com/legal/" class="">Legal</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48185"><a href="https://silicondales.com/expertise/" class="">Expertise</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51194"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="contact-us menu-item menu-item-type-post_type menu-item-object-page menu-item-51477"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact Us</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://silicondales.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script> <script type="text/javascript" defer src="https://silicondales.com/wp-content/cache/autoptimize/js/autoptimize_7dcc9e5f0a8d09f532f8816c0b46f792.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514564178 -->