<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/min/1/dfd2dd67e5ccc09c62e268f8bac4e110.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><title>Find our Google Cloud profile - Silicon Dales</title><link rel="canonical" href="https://silicondales.com/news-from-silicon-dales/find-our-google-cloud-profile/" /><link rel="publisher" href="https://plus.google.com/+Silicondales/"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Find our Google Cloud profile - Silicon Dales" /><meta property="og:description" content="Silicon Dales have been Google Cloud partners for a number of years. You can find our Google Cloud profile here, in the Enterprise Center over at Google.com. If you are interested in booking Silicon Dales to migrate your business users onto G Suite, or to integrate your website with your Google Cloud products, please don&#8217;t &hellip;" /><meta property="og:url" content="https://silicondales.com/news-from-silicon-dales/find-our-google-cloud-profile/" /><meta property="og:site_name" content="Silicon Dales" /><meta property="article:publisher" content="https://www.facebook.com/SiliconDales" /><meta property="article:section" content="News from Silicon Dales" /><meta property="article:published_time" content="2018-04-16T13:29:12+01:00" /><meta property="article:modified_time" content="2018-04-16T13:29:25+01:00" /><meta property="og:updated_time" content="2018-04-16T13:29:25+01:00" /><meta property="og:image" content="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2017/11/google-cloud-partner-badge.jpg" /><meta property="og:image:secure_url" content="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2017/11/google-cloud-partner-badge.jpg" /><meta property="og:image:width" content="468" /><meta property="og:image:height" content="217" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Silicon Dales have been Google Cloud partners for a number of years. You can find our Google Cloud profile here, in the Enterprise Center over at Google.com. If you are interested in booking Silicon Dales to migrate your business users onto G Suite, or to integrate your website with your Google Cloud products, please don&#8217;t [&hellip;]" /><meta name="twitter:title" content="Find our Google Cloud profile - Silicon Dales" /><meta name="twitter:site" content="@silicondales" /><meta name="twitter:image" content="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2017/11/google-cloud-partner-badge.jpg" /><meta name="twitter:creator" content="@silicondales" /><link rel='dns-prefetch' href='//d3gqyjopw66mip.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Feed" href="https://silicondales.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Comments Feed" href="https://silicondales.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Find our Google Cloud profile Comments Feed" href="https://silicondales.com/news-from-silicon-dales/find-our-google-cloud-profile/feed/" /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}div#ez-toc-container{background:#fff;border:1px solid #ddd}div#ez-toc-container p.ez-toc-title{color:#999}div#ez-toc-container ul.ez-toc-list a{color:#428bca}div#ez-toc-container ul.ez-toc-list a:hover{color:#2a6496}div#ez-toc-container ul.ez-toc-list a:visited{color:#428bca}</style> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/silicondales.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/post-grid/assets/frontend/js/scripts-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-f5fab77709b6ef53597d976f1e2422a6.js'></script> <link rel='https://api.w.org/' href='https://silicondales.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silicondales.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silicondales.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://silicondales.com/?p=62407' /><link rel="alternate" type="application/json+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Fnews-from-silicon-dales%2Ffind-our-google-cloud-profile%2F" /><link rel="alternate" type="text/xml+oembed" href="https://silicondales.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsilicondales.com%2Fnews-from-silicon-dales%2Ffind-our-google-cloud-profile%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//silicondales.com/?wordfence_lh=1&hid=6816216107F337AD789786654214665B');</script><link rel="pingback" href="https://silicondales.com/xmlrpc.php"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="preload" type="text/css" href="https://silicondales.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><link rel="amphtml" href="https://silicondales.com/news-from-silicon-dales/find-our-google-cloud-profile/amp/"><style>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</style><link rel="icon" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text-80x80.jpg" sizes="32x32" /><link rel="icon" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" /><meta name="msapplication-TileImage" content="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" /><style type="text/css" id="wp-custom-css">#ezw_tco-2>div>ul>li>ul,#ezw_tco-2>div>ul>li>ul>li>ul,#ezw_tco-2>div>ul>li>ul>li>ul>li>ul{margin-left:0;padding-left:15px}#ezw_tco-2>div>h2>span,#media_image-2{margin-top:60px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-988171-75', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-62407 single-format-standard wp-custom-logo locale-en-gb wpb-js-composer js-comp-ver-5.4.7 vc_responsive mob-menu-slideout-over"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="header-widther"><div class="site-branding"> <a href="https://silicondales.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="71" src="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2018/02/recropped-silicon-dales-logo-2018.jpg" class="custom-logo" alt="Silicon Dales" itemprop="logo" /></a><p class="site-title"><a href="https://silicondales.com/" rel="home">Silicon Dales</a></p><p class="site-description">Cloud &amp; IT Services for Business</p></div><nav id="site-navigation" class="main-navigation"><div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-59607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/">About</a></li><li id="menu-item-62205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62205"><a href="https://silicondales.com/about-us/contact-us/">Contact Us</a></li><li id="menu-item-59610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-62352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62352"><a href="https://silicondales.com/services/">Services</a></li><li id="menu-item-62351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="https://book.silicondales.com/">Book Now</a></li></ul></div></nav></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-62407" class="post-62407 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-silicon-dales"><header class="entry-header"><h1 class="entry-title">Find our Google Cloud profile</h1><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://silicondales.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://silicondales.com/news-from-silicon-dales/" rel="v:url" property="v:title">News from Silicon Dales</a> » <span class="breadcrumb_last">Find our Google Cloud profile</span></span></span></span></p><div class="entry-meta"> <span class="posted-on">Last updated on <time class="entry-date published" datetime="2018-04-16T13:29:12+00:00"><strong>April 16, 2018</strong></time><time class="updated" datetime="2018-04-16T13:29:25+00:00"><strong>April 16, 2018</strong></time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://silicondales.com/author/robin-scott/">Robin Scott</a></span></span></div></header><div class="entry-content"><div class="featured-post-image" style="width:33%;float:right;"> <img title="Find our Google Cloud profile" alt="Find our Google Cloud profile featured image" class="wp-post-image" src="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2017/11/google-cloud-partner-badge.jpg" style="width:100%; height:auto;"></div><p>Silicon Dales have been Google Cloud partners for a number of years.</p><p>You can find <a href="https://cloud.withgoogle.com/partners/detail/?id=CIGAgICAgID1cA%3D%3D&amp;language=en" target="_blank" rel="noopener">our Google Cloud profile here</a>, in the Enterprise Center over at Google.com.</p><p>If you are interested in booking Silicon Dales to migrate your business users onto G Suite, or to integrate your website with your Google Cloud products, please don&#8217;t hesitate to contact us today.</p></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://silicondales.com/news-from-silicon-dales/" rel="category tag">News from Silicon Dales</a></span></footer></article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-from-silicon-dales/find-our-google-cloud-profile/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://silicondales.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62407' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="718a57204e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form></div></div></main></div><aside id="secondary" class="widget-area"><section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://silicondales.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Speed services</h2><figure style="width: 300px" class="wp-caption alignnone"><a href="https://book.silicondales.com/product/full-wordpress-speed-optimization/"><img width="300" height="125" src="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2018/03/speed-up-wordpress-300x125.jpg" class="image wp-image-62277  attachment-medium size-medium" alt="Optimize WordPress" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Optimize WordPress</figcaption></figure></section><section id="media_image-3" class="widget widget_media_image"><figure style="width: 300px" class="wp-caption alignnone"><a href="https://book.silicondales.com/product/full-woocommerce-speedup-service/"><img width="300" height="125" src="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2018/03/speed-up-woocommerce-300x125.jpg" class="image wp-image-62276  attachment-medium size-medium" alt="Speed up WooCommerce" style="max-width: 100%; height: auto;" /></a><figcaption class="wp-caption-text">Speed up WooCommerce</figcaption></figure></section></aside></div><div class="pre-footer-section"><h2>Consult Silicon Dales</h2><p>What does your business need? Make it happen.</p> <a href="https://book.silicondales.com/product/consultation/" title="Book a Consultation"><button type="button">Book a Consultation</button></a></div><footer id="colophon" class="site-footer"><div class="footer_menu_class"><ul id="menu-footer-menu" class="menu"><li id="menu-item-62342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62342"><a href="https://silicondales.com/about-us/">About Us</a></li><li id="menu-item-62343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62343"><a href="https://silicondales.com/about-us/contact-us/">Contact Us</a></li><li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62344"><a href="https://silicondales.com/agencies/">Agencies</a></li><li id="menu-item-62345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62345"><a href="https://silicondales.com/glossary/">Glossary</a></li><li id="menu-item-62346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62346"><a href="https://silicondales.com/legal/">Legal</a></li><li id="menu-item-62347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62347"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-62348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62348"><a href="https://silicondales.com/services/">Services</a></li><li id="menu-item-62349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62349"><a href="https://silicondales.com/work-with-us/">Work With Us</a></li><li id="menu-item-62350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62350"><a href="https://book.silicondales.com/">Book Now</a></li></ul></div><div class="site-info"><p>&copy;2018 Silicon Dales Ltd. All Rights Reserved.</p><p>Silicon Dales Ltd is registered in England & Wales. Company number: 7324510. Directors: Robin J.E. Scott, Jonathan M.G. Farrington, Linda Scott and Steven Haywood. VAT Number GB 111 682 442. Registered Office: Silicon Dales Ltd, Lowry House, 17 Marble Street, Manchester, M2 3AW.</p></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" ><div class="mob-menu-logo-holder"><a href="https://silicondales.com" class="headertext"><span>Silicon Dales</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div><div class="mob-menu-right-panel mobmenu  "> <a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-primary-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62205"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62352"><a href="https://silicondales.com/services/" class="">Services</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62351"><a href="https://book.silicondales.com/" class="">Book Now</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/themes/silicondales/js/skip-link-focus-fix-20151215.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-f5fab77709b6ef53597d976f1e2422a6.js'></script> <script async="async" type='text/javascript' src='https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.0.3.js'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://d3gqyjopw66mip.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400" /></noscript><noscript><link rel="stylesheet" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/min/1/dfd2dd67e5ccc09c62e268f8bac4e110.css" data-minify="1" /></noscript><noscript><link rel="stylesheet" type="text/css" href="https://silicondales.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->