<!doctype html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400" /><link rel="stylesheet" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/min/1/2bc16993bc35c8cfef89b923951a04b6.css" data-minify="1" /><script src="https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/min/1/8e3302e6c4bf4c27dc824b347ba22c6a.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><title>Black Friday @ Silicon Dales</title><link rel="canonical" href="https://silicondales.com/tag/black-friday/" /><link rel="publisher" href="https://plus.google.com/+Silicondales/"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="object" /><meta property="og:title" content="Black Friday @ Silicon Dales" /><meta property="og:description" content="Black Friday and Cyber Monday are huge in online retail.
Traditionally these came from the USA, as Black Friday is the Friday after Thanksgiving, a really US specific holiday, but the phenomenon has spread around the world, and now many countries run Black Friday sales, particularly online.
When content is about or relating to Black Friday, we&#8217;ll place it into this section, below, and you can find the most recently updated items listed nearest the top." /><meta property="og:url" content="https://silicondales.com/tag/black-friday/" /><meta property="og:site_name" content="Silicon Dales" /><meta property="og:image" content="https://silicondales.com/wp-content/uploads/2015/12/silicon-dales-logo-2016-website-header-dimensions.png" /><meta property="og:image:secure_url" content="https://silicondales.com/wp-content/uploads/2015/12/silicon-dales-logo-2016-website-header-dimensions.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Black Friday @ Silicon Dales" /><meta name="twitter:site" content="@silicondales" /><meta name="twitter:image" content="https://silicondales.com/wp-content/uploads/2015/12/silicon-dales-logo-2016-website-header-dimensions.png" /><link rel='dns-prefetch' href='//d3gqyjopw66mip.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Feed" href="https://silicondales.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Comments Feed" href="https://silicondales.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Silicon Dales &raquo; Black Friday Tag Feed" href="https://silicondales.com/tag/black-friday/feed/" /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container ul li{font-size:95%}</style> <script type='text/javascript'>/* <![CDATA[ */ var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/silicondales.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://silicondales.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://silicondales.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://silicondales.com/wp-includes/wlwmanifest.xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//silicondales.com/?wordfence_lh=1&hid=9E7DF71A4C3DE72FB2142EA9BC30B078');</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://silicondales.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style>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</style><link rel="icon" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text-80x80.jpg" sizes="32x32" /><link rel="icon" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" /><meta name="msapplication-TileImage" content="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2016/03/silicon-dales-square-no-text.jpg" /><style type="text/css" id="wp-custom-css">#ezw_tco-2>div>ul>li>ul,#ezw_tco-2>div>ul>li>ul>li>ul,#ezw_tco-2>div>ul>li>ul>li>ul>li>ul{margin-left:0;padding-left:15px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-988171-75', 'auto');
  ga('send', 'pageview');</script> </head><body class="archive tag tag-black-friday tag-4721 wp-custom-logo locale-en-gb hfeed wpb-js-composer js-comp-ver-5.4.7 vc_responsive mob-menu-slideout"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="header-widther"><div class="site-branding"> <a href="https://silicondales.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="71" src="https://d3gqyjopw66mip.cloudfront.net/wp-content/uploads/2018/02/recropped-silicon-dales-logo-2018.jpg" class="custom-logo" alt="Silicon Dales" itemprop="logo" /></a><p class="site-title"><a href="https://silicondales.com/" rel="home">Silicon Dales</a></p><p class="site-description">Cloud &amp; IT Services for Business</p></div><nav id="site-navigation" class="main-navigation"><div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-59617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/">Agencies</a></li><li id="menu-item-59610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/">Magazine</a></li><li id="menu-item-59607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/">About</a></li><li id="menu-item-61205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61205"><a href="https://silicondales.com/glossary/">Glossary</a></li><li id="menu-item-59608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/">Contact</a></li><li id="menu-item-59953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/">Services</a></li></ul></div></nav></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><header class="page-header"><h1 class="page-title">Black Friday</h1><div class="archive-description"><p>Black Friday and <a href="https://silicondales.com/tag/cyber-monday/">Cyber Monday</a> are huge in online retail.</p><p>Traditionally these came from the USA, as Black Friday is the Friday after Thanksgiving, a really US specific holiday, but the phenomenon has spread around the world, and now many countries run Black Friday sales, particularly online.</p><p>When content is about or relating to Black Friday, we&#8217;ll place it into this section, below, and you can find the most recently updated items listed nearest the top.</p></div></header><div class="tag-page-content"><h2 class="page-title">Posts about Black Friday</h2><ul><li class="entry-title"><a href="https://silicondales.com/tutorials/seo-tutorials/achieve-big-gains-quickly-correct-page-seo-client-case-study-seo-activity-checklist/" rel="bookmark">How to achieve big gains quickly with correct on-page SEO &#8211; Client case study &#038; SEO activity checklist</a></li><li class="entry-title"><a href="https://silicondales.com/tutorials/wordpress-tutorials/get-150-free-credit-cloudways-another-black-friday-offer/" rel="bookmark">Get $150 Free Credit from Cloudways &#8211; Another Black Friday Offer!</a></li><li class="entry-title"><a href="https://silicondales.com/tutorials/get-avada-39-black-friday-offer/" rel="bookmark">Get Avada for only $39 &#8211; Black Friday Offer</a></li><li class="entry-title"><a href="https://silicondales.com/tutorials/black-cyber-holidays-deal-35-off-wp-engine/" rel="bookmark">Black Cyber Holidays Deal: 35% off WP Engine</a></li><li class="entry-title"><a href="https://silicondales.com/news-from-silicon-dales/get-30-off-everything-woocommerce-black-friday-cyber-monday-2017/" rel="bookmark">Get 30% off EVERYTHING from WooCommerce Black Friday to Cyber Monday 2017</a></li><li class="entry-title"><a href="https://silicondales.com/news-from-silicon-dales/instagram-new-logo/" rel="bookmark">Instagram Has a New Logo</a></li></ul></div></main></div><aside id="secondary" class="widget-area"><section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://silicondales.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Article Categories</h2><ul><li class="cat-item cat-item-2267"><a href="https://silicondales.com/case-studies/" title="Our valued clients share their experiences and our staff explain use cases of new technologies on offer.">Case Studies</a></li><li class="cat-item cat-item-6"><a href="https://silicondales.com/news-from-silicon-dales/" title="Find company news here from conferences and accreditations to new team members and offices.">News from Silicon Dales</a></li><li class="cat-item cat-item-4377"><a href="https://silicondales.com/reviews/" title="Silicon Dales staffers review plugins, themes, different softwares and hardware, including different use cases.">Reviews</a><ul class='children'><li class="cat-item cat-item-4378"><a href="https://silicondales.com/reviews/woocommerce-extensions-reviews/" title="WooCommerce extensions reviewed by the accredited WooExperts at Silicon Dales.">WooCommerce Extensions</a></li></ul></li><li class="cat-item cat-item-9"><a href="https://silicondales.com/tutorials/" title="Silicon Dales provide management to enterprise clients around the UK, Europe and the rest of the worldIn this category we share knowledge of open source and other systems.Take a tutorial, and add a comment.">Tutorials</a><ul class='children'><li class="cat-item cat-item-11"><a href="https://silicondales.com/tutorials/android-tutorials/" title="This selection of tutorials will help you to master some of the features on your Android handheld device, whether that be a smartphone or tablet device. If you&#039;d like a tutorial for an Android function you cannot find here, please feel free to contact us. Note, however, that Silicon Dales provide these tutorials free of charge to help with an issue our clients have reported - or something that has been bugging us for which we couldn&#039;t find a solution online! Google (and other popular search engines) can be your friend if we cannot help you...">Android Tutorials</a></li><li class="cat-item cat-item-12"><a href="https://silicondales.com/tutorials/aws-ec2-tutorials/" title="When we post AWS EC2 Tutorials to this site, they are placed here, in this section.Looking for a tutorial or some assistance running your AWS EC2 (Elastic Compute Cloud) instances?Whether you&#039;re running one free micro instance into the ground, or you&#039;ve clustered a bunch of huge instances, this is where we&#039;ll list some common issues and resolutions...
Who are we to talk?!Silicon Dales are accredited AWS Consulting Partners, and we&#039;re ready and able to consult with businesses about their projects hosted in the AWS cloud.Specifically, we deal with Open Source applications, and even more specifically, we&#039;re specialists with large and complex WordPress applications hosted in AWS. Drill right down, and this means ecommerce on WordPress, which is to say, we&#039;re accredited WooExperts: we help drive the most used ecommerce software on the globe, WooCommerce, for great clients all around the world.Contact Silicon Dales today if you have an AWS based project - particularly WordPress - and let&#039;s talk about making it better, and knocking it our the park together.">AWS EC2 Tutorials</a></li><li class="cat-item cat-item-13"><a href="https://silicondales.com/tutorials/desktop-tutorials/" title="Tutorials which help you to use your Desktop PC. Basically, any software tutorials may be placed here, if we cannot find another more appropriate home for them.">Desktop Tutorials</a></li><li class="cat-item cat-item-2182"><a href="https://silicondales.com/tutorials/google-apps-tutorials/" title="Google Apps is now G Suite &amp; Google Cloud.Silicon Dales are experts at managing G Suite for a variety of business clients.We post tutorials for the benefit of our clients, and the wider internet community, when we think these may be helpful to you.Don&#039;t forget you can get our management and support for your G Suite now and in the future. Just contact us.">G Suite Tutorials</a></li><li class="cat-item cat-item-2116"><a href="https://silicondales.com/tutorials/iphone-tutorials/" title="Got an Apple iPhone problem? Maybe we&#039;ve got the solution for you here in our iPhone tutorials section.">iPhone Tutorials</a></li><li class="cat-item cat-item-2321"><a href="https://silicondales.com/tutorials/linux-tutorials/" title="Get tips from the Silicon Dales staffers on Linux setups for servers - especially good for running a WordPress install.We love Linux, and, for those interested, we are probably most active with CentOS and the Amazon derivative which is in use at AWS, for whom we are consulting partners.
">Linux Tutorials</a></li><li class="cat-item cat-item-14"><a href="https://silicondales.com/tutorials/magento-tutorials/" title="This page contains the most recent Magento Tutorials posted to the Silicon Dales website.Free Magento Tutorials
The tutorials are free for you to use to develop your Magento website.If you&#039;d like, Silicon Dales can do some or all of this work on your behalf.If you have a Magento based e-commerce website and you&#039;d like us to take a look, get in touch.Good luck building and managing your web store on Magento!
Useful LinksMagento Community Edition
Magento on Stack Exchange
">Magento Tutorials</a></li><li class="cat-item cat-item-2160"><a href="https://silicondales.com/tutorials/mailchimp-tutorials/" title="Mailchimp tutorials to help you manage your newsletters better.Many people use MailChimp to deliver email newsletters. This is because its a really cool tool and also powerfully effective too.That&#039;s almost poetry. Almost.
Mailchimp Tutorials
This page contains a few of our MailChimp tutorials. These will help you make the most of your MailChimp newsletters.
Useful LinksThe MailChimp website
MailChimp questions at Stack Exchange
">Mailchimp Tutorials</a></li><li class="cat-item cat-item-15"><a href="https://silicondales.com/tutorials/mysql-tutorials/" title="Get tips on optimizing and using MySQL from the Silicon Dales staffers - especially as part of a server running a WordPress install. ">MySQL Tutorials</a></li><li class="cat-item cat-item-4693"><a href="https://silicondales.com/tutorials/plesk-tutorials/" title="Plesk is a great panel we use a lot here at Silicon Dales. Get tips and tricks from our staffers on getting the most out of your Plesk panel.
">Plesk Tutorials</a></li><li class="cat-item cat-item-2133"><a href="https://silicondales.com/tutorials/seo-tutorials/" title="SEO Tutorials to help you make the most of your search engine ranking. These tips won&#039;t make your horse drink, but they will take the horse closer to where the water is.
Not about gaming Google - for us
At Silicon Dales, our form of Search Engine Optimization focuses very squarely on delivering a quality site for your users. Not following some &quot;next big thing&quot; tactic, but instead making sure your website is as useful and relevant as possible for your visitors.
Make it fast &amp; please your users
This means a website which is fast; has good page titles; contains sufficient information to be useful; and in general, making your website a rich experience that your visitors love and will visit again and again because its so gosh darned useful.Now, with that caveat to one side, it is worth saying that there are some time honoured tactics you can use to make the most of your search engine rankings. This is not rocket science, but it is a science: following evidence to make adjustments and be better at search.
View our Tutorials below
Scroll down below to see our tutorials. The most recently updated are listed nearest the top.
Contact us to SEO your website
If you&#039;d just like us to work on your site instead, contact Silicon Dales today.">SEO Tutorials</a></li><li class="cat-item cat-item-4776"><a href="https://silicondales.com/tutorials/stripe-tutorials/" >Stripe Tutorials</a></li><li class="cat-item cat-item-2327"><a href="https://silicondales.com/tutorials/woocommerce-tutorials/" title="Extend and enhance the world&#039;s most loved eCommerce software with these WooCommerce tutorials from the WooExperts at Silicon Dales.
Tutorials from recognised experts
We&#039;re officially verified, accredited expert WooCommerce Developers, which means, as well as working with WooCommerce every day, on behalf of our clients, we&#039;re also recognised as experts by Automattic, who own the WooCommerce brand.
Most recently updated at the top
The tutorials in this page (listed below) are sorted in date order, like most WordPress archives, but with a twist: we pull the most recently updated items to the top.
Contact us if you have issues
If you&#039;ve got a WooCommerce problem bugging you or you&#039;d like to hire someone who had come across your issue before, then don&#039;t hesitate to contact us.
... or Do It Yourself!
For those of you who like to roll your sleeves up and get your hands figuratively dirty delving in the code... read on below. We like to help the Open Source community by empowering you to do just that! Learn from our snippets, and leave a comment wherever you think we could explain better, and let&#039;s make this WooCommerce thing continue to do what its doing so well: becoming the most popular, extensible, ecommerce software on the planet!See you at the checkout.">WooCommerce Tutorials</a></li><li class="cat-item cat-item-10"><a href="https://silicondales.com/tutorials/wordpress-tutorials/" title="WordPress Tutorials straight from the WP expert developers at Silicon Dales.WordPress Tutorials
This page contains some of our WordPress Tutorials.Whether you&#039;re a WordPress novice, or a professional user of the open source CMS which has evolved from the world&#039;s most popular blogging platform, when we find issues that we think the world will want a solution to, we post them here.Feel free to request a fix or leave a comment on any of our tutorials.Google is your friend when it comes to open source - so if you can&#039;t find it here, have a look on Google.
Useful WordPress LinksOfficial WordPress.org website
Free WordPress Plugins
Free WordPress Themes
WordPress Support Forum
WordPress at Stack ExchangeSilicon Dales WordPress Services
At Silicon Dales, we provide a number of WordPress services, including:[child-pages child_of=&quot;51351&quot; sort_column=&quot;post_title&quot;]
Just show me the WordPress Tutorials, already!
Scroll down! Below you will find our tutorials, which is to say those posted by Silicon Dales. They are sorted in order of &quot;most recently updated at the top&quot; so that you can drill down to what we&#039;ve posted in last, first. We gotta tip the old cap to the blog structure, right ;)">WordPress Tutorials</a></li></ul></li><li class="cat-item cat-item-4801"><a href="https://silicondales.com/whitepapers/" title="When we create something particularly interesting or important, we make it as a &quot;whitepaper&quot;. Actually, in terms of format, these are not PDFs, they are super-duper long WordPress posts, upon which comments, pingbacks and trackbacks will all work as normal.But this is the section into which whitepapers shall be placed.">Whitepapers</a></li></ul></section></aside></div><div class="pre-footer-section"><h2>Get in touch</h2><p>What does your business need? Make it happen.</p> <a href="https://silicondales.com/about-us/contact-us/" title="Contact Us"><button type="button">Contact Us</button></a></div><footer id="colophon" class="site-footer"><div class="footer_menu_class"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/">Agencies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/">Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61205"><a href="https://silicondales.com/glossary/">Glossary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/">Services</a></li></ul></div><div class="site-info"><p>&copy;2018 Silicon Dales Ltd. All Rights Reserved.</p><p>Silicon Dales Ltd is registered in England & Wales. Company number: 7324510. Directors: Robin J.E. Scott, Jonathan M.G. Farrington, Linda Scott and Steven Haywood. VAT Number GB 111 682 442. Registered Office: Silicon Dales Ltd, Lowry House, 17 Marble Street, Manchester, M2 3AW.</p></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://silicondales.com" class="headertext"><span>Silicon Dales</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-primary-menu-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/" class="">Agencies</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61205"><a href="https://silicondales.com/glossary/" class="">Glossary</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/" class="">Services</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div class="mob-menu-right-panel mobmenu  "> <a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-primary-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59617"><a href="https://silicondales.com/agencies/" class="">Agencies</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59610"><a href="https://silicondales.com/magazine/" class="">Magazine</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59607"><a href="https://silicondales.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61205"><a href="https://silicondales.com/glossary/" class="">Glossary</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59608"><a href="https://silicondales.com/about-us/contact-us/" class="">Contact</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59953"><a href="https://silicondales.com/services/" class="">Services</a></li></ul></div></div><div class="mob-menu-right-bg-holder"></div></div> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ezw_tco-2"]}]; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://d3gqyjopw66mip.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://d3gqyjopw66mip.cloudfront.net/wp-content/cache/min/1/a898e464c77fdf792d39b79f2672de90.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->